Rated 5 out of 5 stars

Not compatible with vesion 57 :(
Do you have in your plans to make it to work with FF 57?

These kind of add-ons are no supported by Firefox/Mozilla in Firefox 57+ anymore. Nothing I can do about.

Read this: https://github.com/Aris-t2/ClassicThemeRestorer/issues/299/

Switch either to Firefox 52 ESR or Waterfox 55.+.
Both support NoiaScrollbar add-ons after Firefox 57 release.

Waterfox lets you import your Firefox profile, so you won't lose anything from your current setup.