Icon of Provider for Exchange ActiveSync

Provider for Exchange ActiveSync 1.7 Requires Restart

by John Bieling

Add sync support for Exchange ActiveSync (EAS v2.5 & v14.0) accounts to TbSync