Historial de versiones de Grammar Checker

11 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 0.9 15.6 KiB Funciona con Thunderbird 68.0 - *

The compatibility with Thunderbird 68+ has been fixed.

Versión 0.8.4 14.5 KiB Funciona con Thunderbird 1.5 - 60.*

Fixed hu typos.

Versión 0.8.3 14.6 KiB Funciona con Thunderbird 1.5 - 60.*

Hungarian translation has been added.

Versión 0.8.2 13.5 KiB Funciona con Thunderbird 1.5 - 60.*

Compatibility with the new Thunderbird releases has been improved.

Versión 0.8.1 13.5 KiB Funciona con Thunderbird 1.5 - 60.*

Compatibility issues with Thunderbird 60 have been addressed.

Versión 0.8 13.4 KiB Funciona con Thunderbird 1.5 - 60.*

Added compatibility for Postbox 5.x

Versión 0.7 16.5 KiB Funciona con Thunderbird 1.5 - 56.0

Added support for the current Thunderbird API and LanguageTool API v2.

Versión 0.6 17.9 KiB Funciona con Thunderbird 1.5 - 31.*

Default language server has been updated to the official LT server (http://languagetool.org/http-api/).
Minor bugfixes have been addressed.

Versión 0.5.1 14.0 KiB Funciona con Thunderbird 1.5 - 20.*

The addon has been updated to support new Thunderbird versions.

Versión 0.5 16.0 KiB Funciona con Thunderbird 1.5 - 3.3a1pre

Code refactoring has been made for avoiding collisions with other extensions.

Versión 0.3 16.0 KiB Funciona con Thunderbird 1.5 - 3.1a1pre

TB2 JS errors have been fixed.
Second LT server support has been added.
Special symbols escaping has been added.