Rated 1 out of 5 stars

I have kept my Firefox at 56.02, the last edition where this works.

It is one of three add-ons whose utility is worth more to me than FF57 Quantum.

So PLEASE developer, get it working with 57 or explain why you can't on your description