Bewertet mit 4 von 5 Sternen

(I wonder whether this will come at the following of what I already said, that had an answer ...)
Oh well, version 0.10.4a3 seems to work fine, thanks (but please read all this before installing). (Thunderbird 11, Firefox 10, Windows XP Home SP3)
Except ... in Firefox I now only have NoScript and InfoLister, whereas beforewards I had more than a dozen extensions :)
I shall see if can catch that back with a backup.
No problem seen in Thunderbird.
- -
Well, here is an update : fortunately, Firefox makes regularly a copy of prefs.js, with a number after the name : prefs-1js, prefs-2.js ... Open prefs.js in the notepad, copy the line that concerns infolister, close the file, rename it. Find a recent version, rename it prefs.js, open it with notepad, paste the line with infolister in it. Save the file. That should run fine. Thank you to help your neighbour with that ;)

I had no problem with Thunderbird. In case that was just a question of chance, I should recommend to do a copy of its prefs.js before installing infolister. You can also verify you have a copy of it for Firefox.

I presume you guess that before opening prefs.js, you are supposed to close the relevant software (Thunderbird or Firefox).

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.10.3) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.