Bewertet mit 1 von 5 Sternen

Doesn't work in Thunderbird 78.5.1. For one thing, the instructions for installing Python are way too vague, plus the version of Python isn't specified.

Even when I managed to figure it out for myself, this addon still gives an error when I use the Test Installation button. Frankly, an addon that is preconfigured for the most common browsers (Firefox, Chrome, Opera. Etc.) and complete with all needed components would be a lot more useful.

There used to be very simple Open WIth Browser addons for Firefox; why the needlessly-complex and indirect method?

Diese Bewertung wurde für eine vorherige Version des Add-ons (7.2.3) abgegeben.