Bewertet mit 1 von 5 Sternen

What a shame, used to be my calendar solution for many year but seems to be a dead project.

Edit: I might even ditch Thunderbird now.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

Warum geht das nicht mehr mit TB 60
Wurde die Entwicklung eingestellt?

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

This app is designed backwards. The primary purpose of an e-calendar is to make it easy to keep track of the things one has todo, and the date/time they have to be done. Thats all most todo lists consist of: a date, a time, and a description of what needs to be done.

When you install Lightning, you have all kinds of calendar views available to you. week-at-a-time, day-at-a-time, etc. However, when you try to add a 'Task', its nowhere to be found. On the other hand, if you want to add an 'Event' (like a rock-concert, or something which has a start-time, and an end-time) that will show up on the calendar view.

If you decide you want to look at your list of 'Tasks', there is no calendar view (or at least none I could find). Instead, you just get a stacked list of Tasks. Yes, each task has a date next to it, but if you want to look at a Calendar view, and see what 'Events' and/or 'Tasks' are scheduled for a day, a week, or a month -- forget about it.

The only solution? Just treat 'Events' as 'Tasks', and don't make the mistake of adding a Task, thinking you'll be able to track it on a Calendar. My question: why wouldn't the typical person wanting to use a good e-calendar system, want to be able to see both their 'Events' and 'Tasks' listed in the Calendar view?

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

Windows 7 x64, TB 60.4.0, Lightning 6.2.4

При попытке изменения даты события, дата сбрасывается на "30.12.0002 22:31", после чего ее невозможно отредактировать.

When you try to change the date of the event, the date is reset to "30.12.0002 22:31", after which it cannot be edited.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 5 von 5 Sternen

Install the old TB version, like 52 53, then install the lighting.
Update to the newest version 60, then it will work.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 5 von 5 Sternen

remove lightning
sudo apt install xul-ext-lightning

So simple fix, save hours searching for incompatibility issue. no later version or advise on developer site either

thankyou

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

Not compatible with TB 60.x, which means that many addons that rely on Lightning can not be used in Thunderbird..

How and when can Lightning be installed in TB in Linux/Ubuntu 18.04 and later, please?

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 3 von 5 Sternen

now TB60 can't support use normally install.

Please use @Caitify (for debian-based machines/Ubuntu also)

1 - remove lightning extension 移除附加程式
2 - close thunderbird - 關閉 TB
3 - sudo apt install xul-ext-lightning
4 - restart thunderbird - 重啟 TB

現在 Ubuntu 18.04 LBS + TB 60 可用

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 3 von 5 Sternen

Thunderbird est très bien et libre mais il demande un peu d'investissement personnel et de la tolérance. Quelques couac sont difficiles à supporter (langue anglaise suite à mis-a-jour ou disparition de fonctionnalités).
Pour le problème d'agenda voir ici (anglais) : https://support.mozilla.org/fr/questions/1229874
On aurait aimé un lien depuis la page du module.
pour résumer en francais et pour Linux Ubuntu:
1. ouvrir le gestionnaire d'extension (dans outils, extensions ...)
2. supprimer l'extension Lightning
3. Installer le package: xul-ext-lightning:
sudo apt install xul-ext-lightning
4. redémarrer Thunderbird

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

Hello, customers have been down for more than 5 months. Even me, I have trouble organizing my aganda.

Lightning show the worst faces of open source in the time for thunderbird 60, margres the complaints of the users.

Should we wait 1 year without a calendar? It's even to wonder if the project is dead ????

It's good that you have the power to propose thunderbird / lightning for a calendar update question.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 5 von 5 Sternen

Maintenant, je comprends l’absence de MàJ de Lightning...

Après quelques recherches, j'ai découvert que les nouvelles versions de Thunderbird (à partir de la version 60) vont incorporer Lightning automatiquement. Mais sous Ubuntu et ses variantes, le plugin est toujours à part.

Ce dernier est disponible dans les dépôts (mais pour le moment en anglais)
Pour "une version" française, il faut récupérer le fichier xpi par ici :
https://ftp.mozilla.org/pub/calendar/lightning/candidates/

Et pour ceux qui disent que le fichier est corrompu, c'est juste que vous avez voulu l’installer via Firefox au lieu de Thunderbird...

Il faut faire clic droit et "Enregistrer la cible du lien sous" et télécharger le fichier xpi puis dans Thunderbird dans le gestionnaire de modules, "Installer un module depuis un fichier"...

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 5 von 5 Sternen

***************************************************

Lightning is no longer an add-on. It is now part of the program.

https://www.thunderbird-mail.de/herunterladen/lightning/

**************************************************

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 2 von 5 Sternen

This gets a shit review BECAUSE it has been a long time since thunderbird 52 and there is STILL NO UPDATE for the current version
WHEN WILL it be updated for thunderbird 60????

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 5 von 5 Sternen

I love it!

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 3 von 5 Sternen

This is good apps. but it have bug after last update.
I can't write pm in my schedule. I put pm. but it change am. plz fix it.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

ich habe Lightning seit Jahren in Benutzung.
Wg.der fehlenden deutschen Sprache jetzt nur noch ein Stern(chen)

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 3 von 5 Sternen

En https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions se explica cómo rehabilitar lightning, que ya viene incorporado en thunderbird, pero el programa no informa de esta situación.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 5 von 5 Sternen

Thank you for supporting thunderbird 60!!!

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 5 von 5 Sternen

Question : How to get back lightning in ThunderBird 60.2 ?

Answer : Since ThunderBird update to 60.2.1 you need Lightning 6.2.2.1 which is not yet listed in the versions list.

The version of Lightning shown in Get Add-ons is 5.4, which is valid only for TB 52. Version 6.2.2.1 is the right one for TB 60.2.1. The mismatch is due to the fact that TB 60 hasn't been completely deployed (although it's perfectly OK to use), so there are still some references to the 'official' current release, TB 52.

Here a how to install :
https://www.reddit.com/r/linuxmint/comments/9ofkxr/lightning_broke_when_upgrading_to_thunderbird_6021/

Worked fine for me. Ubuntu 16.04 64bits

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben. 

Bewertet mit 1 von 5 Sternen

Nefunguje s verzí TB 60.+ :-( Již téměř měsíc bez upgrade :-(

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.4) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.