Bewertet mit 5 von 5 Sternen

***************************************************

Lightning is no longer an add-on. It is now part of the program.

https://www.thunderbird-mail.de/herunterladen/lightning/

**************************************************

Bewertet mit 3 von 5 Sternen

Depuis la version Thunderbird 60.2.1. Plus possible d'imprimer l'agenda de Lightning 6.2b.6

Bewertet mit 2 von 5 Sternen

This gets a shit review BECAUSE it has been a long time since thunderbird 52 and there is STILL NO UPDATE for the current version
WHEN WILL it be updated for thunderbird 60????

Bewertet mit 5 von 5 Sternen

I love it!

Bewertet mit 3 von 5 Sternen

This is good apps. but it have bug after last update.
I can't write pm in my schedule. I put pm. but it change am. plz fix it.

Bewertet mit 1 von 5 Sternen

ich habe Lightning seit Jahren in Benutzung.
Wg.der fehlenden deutschen Sprache jetzt nur noch ein Stern(chen)

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 5 von 5 Sternen

Since upgrading Linux mint i have lost lightning and not been able to get it back.
The only way i found round this problem was to install Ubuntu mate that has lightning integrated in Thunderbird and it works very well.

Bewertet mit 3 von 5 Sternen

En https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird#w_lightning-disappears-after-a-thunderbird-update-release-and-beta-versions se explica cómo rehabilitar lightning, que ya viene incorporado en thunderbird, pero el programa no informa de esta situación.

Bewertet mit 5 von 5 Sternen

Thank you for supporting thunderbird 60!!!

Bewertet mit 5 von 5 Sternen

Question : How to get back lightning in ThunderBird 60.2 ?

Answer : Since ThunderBird update to 60.2.1 you need Lightning 6.2.2.1 which is not yet listed in the versions list.

The version of Lightning shown in Get Add-ons is 5.4, which is valid only for TB 52. Version 6.2.2.1 is the right one for TB 60.2.1. The mismatch is due to the fact that TB 60 hasn't been completely deployed (although it's perfectly OK to use), so there are still some references to the 'official' current release, TB 52.

Here a how to install :
https://www.reddit.com/r/linuxmint/comments/9ofkxr/lightning_broke_when_upgrading_to_thunderbird_6021/

Worked fine for me. Ubuntu 16.04 64bits

Bewertet mit 1 von 5 Sternen

Nefunguje s verzí TB 60.+ :-( Již téměř měsíc bez upgrade :-(

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 1 von 5 Sternen

Seit Ubuntu 18 und Upgrade TB 60 ist erst Lightning ohne Hinweis verschwunden. Nach Recherchen im Net auf xul-ext-lightning aufmerksam geworden und jetzt ist der Kalender in Englisch auf deutschem TB System.
Bis letztes Jahr noch 100,-- Euro an Mozilla gespendet, als Dank wird das TB System immer unbrauchbarer.
Zuletzt aktualisiert 11.September steht im AddOn - wahrlich ein schlechtes Omen.

Bewertet mit 5 von 5 Sternen

I use it everyday with EWS Exchange Calendar plug-in to cooperate with MS Office365 Calendar.
Works almost perfect!

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 5 von 5 Sternen

PROBLEM WITH UPGRADE TO TB 60?
Thanks to @Caitify (for debian-based machines)
1 - remove lightning extension
2 - close thunderbird
3 - sudo apt install xul-ext-lightning
4 - restart thunderbird

Bewertet mit 1 von 5 Sternen

Bonjour
Pourquoi Lightning n'est-il plus compatible avec ma version de Thunderbird (6.2 sous Linux Mint 18) ?
Comment rendre cette extension à nouveau opérationnelle ?
Sinon Thunderbird perd beaucoup de son intérêt...

Bewertet mit 2 von 5 Sternen

Was soll ich mit einem neuen Thunderbird wenn Lightning anschließend nicht installiert werden kann. Das mindeste was ich erwarte daß ich vor der Installation von Thunderbird eine Info bekomme bzgl. der Installation von Lightning. Deswegen sind 2 Sterne das Höchste.

Bewertet mit 1 von 5 Sternen

Era il secondo cuore di thunderbird, ora ne è un semplice appendice.
Ne consegue che con l'ultimo aggiornamento (60.x...) non funziona più, problema noto da tempo ma che non ha ancora soluzione definitiva.
Ne consegue che buona parte dell'uso e dei dati va a farsi friggere.
Necessita immediata soluzione o alternativa, comunque situazione poco seria...

Bewertet mit 1 von 5 Sternen

Seit Thunderbird 60 nicht mehr brauchbar wie der gesamte Thunderbird. Es werden alle Daten gelöscht. Alte Versionen sind nirgendwo aufzufinden. Add-Ons sind generell nicht zu empfehlen, da sie nicht gepflegt werden wie die von Firefox. Schande über Mozilla

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 1 von 5 Sternen

Non funziona piu dopo aggiornamento

Bewertet mit 2 von 5 Sternen

Following an upgrade to thunderbird 60, lightning was disabled. When can we expect a new version of lightning that is compatible with the current version of thunderbird.

I downgraded my thunderbird to 52.9.1 in order to get lightning to run properly.