Bewertet mit 5 von 5 Sternen

I can't imagine life without this add-on. Hoping there is a plan to update for use with FF 57+.

XUL overlays are not supported anymore, there is nothing I can do... :-(